Moto G4 startet nicht mehr.

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Hammi, 13. April 2021.

  1. Hammi
    Offline

    Hammi New Member

    Registriert seit:
    8. April 2021
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Poco X3 nfc
    Da Motorola ja zu Lenovo gehört, frage ich hier einfach mal.
    Unser Althandy Moto G4 lässt sich nicht mehr starten.
    Ich habe schon alle möglichen Tastenkombis ausprobiert und komme lediglich nur mit angestecktem Netzteil in den (wie nennt man das?) mit An/aus und Leiser- Taste zugleich....
    Da kann ich zwar ein paar Dinge ansteuern, wenn ich das aber mache, ändert sich nichts.
    Das Telefon blinkt und hat wohl eine Endlosschleife...
    Hat jemand einen Tipp?
     
  2. JensK
    Offline

    JensK Well-Known Member

    Registriert seit:
    12. September 2012
    Beiträge:
    730
    Danke:
    2,067
    Geschlecht:
    männlich
    Handy:
    MI 9T
    Bei den alten Motorola ist meist der Akku hinüber. Wenn du das ausschliessen kann (was ich aber nicht glaube), dann kannst du mal eine komplett neue Firmware flashen.
    Schnellsuche per Google ergibt (inkl. download Links)



    Allerdings tippe ich stark auf den Akku, wenn du mit anstecktem Netzteil in das Recovery kommst, aber ohne nicht, deutet alles darauf hin.

    https://www.kaputt.de/anleitungen/705460/motorola-moto-g4-akku
     
    Rumpelstilzchen und ColonelZap sagen Danke für diesen hilfreichen Beitrag.
  3. Hammi
    Offline

    Hammi New Member

    Registriert seit:
    8. April 2021
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Poco X3 nfc
    Hoi, das Video ist ja der Hammer.
    Wäre ja toll, wenn das so ginge.

    Den Akku habe ich selber vor 2 Monaten ausgewechselt, der kann m.E. nicht die Ursache sein.
    Obwohl komisch, selbst wenn das Handy am Ladegerät war und angeblich geladen wird, ist es ohne Ladegerät völlig tot.
    Erst wenn ich das Ladegerät anstecke, komme ich mit An/Aus plus Leiser in das Menü.
    Sollte der Akku so schnell den Akkutod gestorben sein?
    Aber sollte das Handy mit Ladegerät nicht dennoch starten? Ich komme nur bis in das Menü...
     
  4. JensK
    Offline

    JensK Well-Known Member

    Registriert seit:
    12. September 2012
    Beiträge:
    730
    Danke:
    2,067
    Geschlecht:
    männlich
    Handy:
    MI 9T
  5. Hammi
    Offline

    Hammi New Member

    Registriert seit:
    8. April 2021
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Poco X3 nfc
    Ich habe alles probiert, nichts geht.
    In das Recovery komme ich erst gar nicht, sondern nur (Ein/Aus plus Leiser) in den Bildschirm mit dem Menü, in dem ich aber nicht navigieren kann.
    Aber nur mit Ladegerät angesteckt.

    Ich hab mal ein Bildchen gemacht
    An der rechten Seite kann ich zwar mit rauf/runter verschiedene Sachen ansteuern, wenn das aber tue, passiert überhaupt nix.
    Ich hänge fest in einem Loop.
     

    Anhänge:

  6. mblaster4711
    Offline

    mblaster4711 Well-Known Member

    Registriert seit:
    30. Januar 2014
    Beiträge:
    473
    Danke:
    1,554
    Geschlecht:
    männlich
    Handy:
    iPhone 12 mini
    iPad Pro 11 (2020)
    Im Fastboot könnte man die Firmware neu flashen da gibt’s sogar Oreo dafür https://www.android-hilfe.de/forum/motorola-moto-g4-plus.2711/update-auf-oreo-verfuegbar.908070-page-2.html#post-12181357

    Ja, kann sein, im Android Forum habe ich auch darüber gelesen, dass ein Austauschakku nach 3 Monaten schon tot war, der User hat sich dann einen echten Original Akku besorgt und der lief dann.
     
    Rumpelstilzchen sagt Danke für diesen hilfreichen Beitrag.