MEDION® AKOYA® E14412, kein LTE/Mobilfunk

Dieses Thema im Forum "Kaufberatung anderer Produkte" wurde erstellt von Kaulquapp, 9. Oktober 2021.

  1. Kaulquapp
    Offline

    Kaulquapp ehemals Zelda1980

    Registriert seit:
    4. August 2014
    Beiträge:
    587
    Danke:
    970
    Geschlecht:
    männlich
    Handy:
    Note 7 4/64
    Hallo,

    die Hardware wird sauber erkannt von Windows 10. Also kein Fragezeichen im Gerätemanager.

    Leider erkennt das Notebook den SIM/LTE Schacht nicht , wenn ich eine SIM-Karte reinstecke. Unter Netzwerk wird mir keine Option Mobilfunk angeboten.

    Jemand eine Idee ?

    Mfg
     
  2. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    977
    Danke:
    10,045
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    So direkt kann ich Dir jetzt auch nicht weiter helfen.
    Vermute aber das es ein Hardwarefehler ist wenn das LTE Modul nicht im Gerätemanager auftaucht.

    Habe mal mein altes VOYO schnell reaktiviert.

    Sollte dann z.B. in etwa so aussehen

    Screenshot 2021-10-09 174754.png ohne SIM Karte
    Screenshot 2021-10-09 175336.png mit SIM Karte
    Screenshot 2021-10-09 175530.png Eintrag im Gerätemanager
    (Irgend so ein Treiber sollte da vorhanden sein)

    Screenshot 2021-10-10 015819.png Windows Einstellungen/Netzwerk und Internet
    Screenshot 2021-10-10 020021.png Mobilfunk
     
    Zuletzt bearbeitet: 10. Oktober 2021
  3. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    977
    Danke:
    10,045
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    @Kaulquapp
    Gibt es denn nun ein Ergebnis, welcher Art auch immer?
     
  4. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,285
    Danke:
    784
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Da ich das Gerät auf den ersten Blick auch interessant fand , es ist kein Modem verbaut!
     
  5. JensK
    Offline

    JensK Well-Known Member

    Registriert seit:
    12. September 2012
    Beiträge:
    790
    Danke:
    2,482
    Geschlecht:
    männlich
    Handy:
    MI 11
    Yupp, das E14410 hat ein LTE Modem, das E14412 nicht. Gleiches Chassis, aber unterschiedliche Innereien.

    Bei einigen Dell oder Lenovo Laptops kann man sowas (Wifi oder Modem) problemlos nachrüsten. Bei Medion weiss ich es nicht (ist aber irgendwie Lenovo, vielleicht gehts ja).
     
  6. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    977
    Danke:
    10,045
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Zuletzt bearbeitet: 15. Oktober 2021
    Andycat sagt Danke für diesen hilfreichen Beitrag.
  7. Kaulquapp
    Offline

    Kaulquapp ehemals Zelda1980

    Registriert seit:
    4. August 2014
    Beiträge:
    587
    Danke:
    970
    Geschlecht:
    männlich
    Handy:
    Note 7 4/64