Meizu Pro5 - android Apps

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von lueber, 12. März 2021.

  1. lueber
    Offline

    lueber New Member

    Registriert seit:
    12. März 2021
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Meizu Pro5
    Ich habe seit 2016 das Meizu Pro5 und bin immer zufrieden mit dem Gerät. Niemals Fehler oder sonstige Macken. Einfach Super. Nun hab ich ein kleines Problem: Das Meizu läuft über das Betriebssystem Flyme und ich kann leider den Google Play Stor nicht installieren um von dort einige Apps zu benutzen. Z.B. will ich die App "by Appointment" herunterladen und da kommt die Meldung: "Dein Gerät ist nicht mit dieser Version kompatibel". Kann mir hier jemand einen Tipp geben?
    schon jetzt ein herzliches Dankeschön.
    Lueber
     
  2. Navifreund
    Offline

    Navifreund Well-Known Member

    Registriert seit:
    11. August 2013
    Beiträge:
    537
    Danke:
    1,490
    Geschlecht:
    männlich
    Handy:
    Elephone P9000
    Xiaomi Redmi S2
    Xiaomi Redmi Note 4
    Xiaomi Redmi 4X
    Chuwi Hi10 Pro
    "Dein Gerät ist nicht mit dieser Version kompatibel"
    ...nicht kompatibel mit dem Playstore, oder mit der "by Appointment" App ?

    Das wird an der Androidversion liegen.
    Von 2016 wird da wohl Android 4 KitKat auf dem Phone drauf sein.
    Mit dem "alten" Betriebssystem funzen einige App's einfach nicht mehr.

    Gesendet vom RN 8 Pro mit Tapa
     
    Zuletzt bearbeitet: 12. März 2021
  3. altmann
    Offline

    altmann Well-Known Member

    Registriert seit:
    23. November 2008
    Beiträge:
    2,084
    Danke:
    6,477
    Geschlecht:
    männlich
    Handy:
    Xiaomi
    Er hat doch aber gar keinen Playstore, und ich vermute auch kein Google Framework.

    Kann also entweder an der Android-Version liegen oder an dem fehlenden Framework, wenn die App dieses voraussetzt.
    Gegen ersteres würde nur ein Update helfen, letzteres könnte ggf. nachinstalliert werden. Wenn man das versucht, auf jedenfall vorher ein Backup machen.