Led Treiber gesucht

Dieses Thema im Forum "Andere China Produkte" wurde erstellt von Profirudi, 10. Dezember 2022.

  1. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    Hallo,
    ich habe eine Lampe von Gearbest. Die ist schon einige Zeit im Einsatz. Jetzt ist der Treiber kaputt.

    Ich habe euch ein Bild mit den Daten angehängt. Welchen Treiber könnte ich dafür alternativ verwenden. Weil den gleichen gibt es wahrscheinlich nicht mehr. Mir ist es auch egal, ob ich das gelbe und weiße Licht einzeln schalten kann. Das kann man ruhig zusammenhängen, das alles auf einmal leuchtet.

    Bitte um Vorschläge und Produktlinks.

    IMG_20221123_171407.jpg
     
  2. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    t̶̶j̶̶a̶̶,̶̶ ̶̶d̶̶a̶̶s̶̶ ̶̶i̶̶s̶̶t̶̶ ̶̶n̶̶i̶̶c̶̶h̶̶t̶̶ ̶̶e̶̶i̶̶n̶̶f̶̶a̶̶c̶̶h̶̶ ̶̶w̶̶e̶̶i̶̶l̶̶ ̶̶d̶̶u̶̶ ̶̶j̶̶a̶̶ ̶̶2̶̶3̶̶0̶̶v̶̶ ̶̶b̶̶e̶̶n̶̶ö̶̶t̶̶i̶̶g̶̶s̶̶t̶̶.̶
    ̶f̶̶ü̶̶r̶̶ ̶̶1̶̶2̶̶v̶̶ ̶̶g̶̶i̶̶b̶̶t̶̶ ̶̶e̶̶s̶̶ ̶̶m̶̶a̶̶s̶̶s̶̶e̶̶n̶̶w̶̶e̶̶i̶̶s̶̶e̶̶.̶
    ̶h̶̶a̶̶b̶̶e̶̶ ̶̶d̶̶a̶̶s ̶̶g̶̶e̶̶f̶̶u̶̶n̶̶d̶̶e̶̶n̶̶ ̶̶w̶̶as ̶̶e̶̶v̶̶e̶̶n̶̶t̶̶u̶̶e̶̶l̶̶l̶̶ ̶̶g̶̶e̶̶h̶̶e̶̶n̶̶ ̶̶k̶̶ö̶̶n̶̶n̶̶t̶̶e̶̶n̶̶.̶

    [̶u̶̶r̶̶l̶]̶h̶̶t̶̶t̶̶p̶̶s̶̶:̶//̶d̶̶e̶̶.̶̶a̶̶l̶̶i̶̶e̶̶x̶̶p̶̶r̶̶e̶̶s̶̶s̶̶.̶̶c̶̶o̶̶m̶/̶i̶̶t̶̶e̶̶m̶/̶1̶̶0̶̶0̶̶5̶̶0̶̶0̶̶4̶̶1̶̶9̶̶8̶̶9̶̶4̶̶7̶̶6̶̶3̶̶8̶̶.̶̶h̶̶t̶̶m̶̶l̶[/̶u̶̶r̶̶l̶]

    Habe gerade gesehen Du brauchst ja auch 130V DC Output ...

    Dann mal sowas anschauen.
    Baugröße usw. kann ich nicht beurteilen

    2,4G RF Remote & App Control Intelligente Led treiber 240mA 36 50Wx4 40 60Wx4 40 60Wx6 Decke Licht Netzteil Transformator| | - AliExpress

    Led treiber 3 Farbe Adapter Für LED Beleuchtung Nicht Isolieren Transformator 20 40W/30 50W/40 60W Fahrer Adapter Beleuchtung|Lichttransformatoren| - AliExpress
     
    Zuletzt bearbeitet: 10. Dezember 2022
  3. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
  4. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
  5. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    @gsmfrank
    Diesen habe ich jetzt gekauft. Weil der auch 280mA haben soll, wie der eingebaute.


    € 3,44 50%OFF | Led-treiber 3 farbe Adapter Für LED Beleuchtung AC220V Nicht-Isolieren Transformator Für LED Decke Licht Ersatz 12W-140W
    https://a.aliexpress.com/_m0h9CUE

    Ich glaube, das der passen sollte. Oder was meinst du?
     
    Zuletzt bearbeitet: 11. Dezember 2022
  6. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    27,484
    Danke:
    25,368
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Der Link funtioniert (von D aus?) nicht :(

    2022-12-11_12-12-10.jpg
     
  7. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    @ColonelZap
    Ich habe den Link korrigiert. Bitte schaue ob es jetzt funktioniert.
     
  8. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Nööö
     
    ColonelZap sagt Danke für diesen hilfreichen Beitrag.
  9. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    Da der Link nicht funktioniert, hier ein Screenshot.

    IMG_20221211_163625.jpg
     
    ColonelZap sagt Danke für diesen hilfreichen Beitrag.
  10. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Versuch macht klug ...
    Da ich Deine Lampe nicht kenne kann ich dazu keine Aussage treffen.
    "Elektrisch" denke ich sollte es passen.
    Mechanisch musst Du sehen ob das Teil sich verbauen lässt.
    Wenn es nicht klappt ist der finanzielle Verlust zu verkraften.
    Kannst ja dann mal berichten wenn die Lieferung eingetroffen ist.
     
  11. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    Vom Platz her sollte es kein Problem sein. Außerdem ist der defekte Treiber auch nur mir einer Schraube befestigt. Also da sehe ich jetzt kein Problem.

    Mir geht es darum das das Teil "Elektrisch" passt. Also nicht das mir das Haus abbrennt.
     
  12. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Das wird wohl nicht passieren ...
     
  13. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    @gsmfrank
    Das Ding ist angekommen.

    Jetzt musst du mir nochmal kurz helfen.

    Wenn du dir das Foto des alten Led Treibers im ersten Post ansiehst, dann ist der Ausgang dort so, dass Plus/MInus/Minus der Ausgang angeordnet ist. Am Stecker zum Led Stripe ist das auch so angeordnet.
    Am neuen Led Treiber ist aber der Ausgang Minus/Plus/Minus angeordnet. Das siehst du am Produkt Screenshot. Der Ausgang am Led Treiber ist auch wirklich so angeordnet, wie am Screenshot. Am Stecker für zum Led Stripe ist ebenfalls die Anordnung so.

    Muss ich jetzt die Kabel umschließen, dass ich am Stecker zum Led Stripe in der Lampe wieder Plus/Minus/Minus habe?
    Wichtig wird ja sein, das Plus passt. Ob jetzt Minus von Kaltweiß und Warmweiß vertauscht sind, wird glaube ich egal sein.

    Liege ich da richtig?
     
  14. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Ich würde mich an die Beschriftung halten.
    In welcher Reihenfolge die Anschlüsse auf dem Treiber markiert sind ist ja egal.
    Wichtig ist das + und - von den LED genau so wie beim alten Treiber angeschlossen werden.
    Dein LED Kabel gelb + grau - weiß -
    Mal am neuen Treiber messen was da raus kommt.
    Ansonsten, Versuch macht Klug.
    LED nehmen keinen Schaden wenn sie falsch gepolt werden und der neue Treiber sollte es auch überleben.
     
  15. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    Ich habe das Teil jetzt montiert.
    Ich habe jetzt die Kabel so angeschlossen dass es passt.

    Leider dürfte eine Stufe der Lampe nicht richtig funktionieren. Bei den dritten Einschalten funktioniert sie nicht richtig.

    Ich habe mal Fotos gemacht.
    Ist jetzt also auch noch der Led Stripe kaputt?

    IMG_20221224_170814.jpg IMG_20221224_170832.jpg IMG_20221224_170856.jpg
     
  16. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Mal grau (-) und weiß (-) von den LED tauschen um das zu lokalisieren.
    Leuchten den alle LED oder ist irgendeine "taub"?
    Wie ich das sehe sind die LED in Reihe geschaltet, auf Grund der Spannungsangabe vom Treiber.
    Wenn da eine LDE im Arsch ist bleibt der Rest auch dunkel.
    Wenn Du heraus findest welche das ist, wenn es nur eine ist, kannst Du sie überbrücken.
    Ist eine fummelige Messarbeit ...
    Letzte Möglichkeit wäre, der Treiber ist nicht kompatibel.
     
    Profirudi sagt Danke für diesen hilfreichen Beitrag.
  17. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    @gsmfrank
    Ich werde es morgen probieren und die beiden Minus tauschen.

    Ich habe mir gedacht, wenn eine Led kaputt ist leuchtet sie gar nicht und die anderen die in der Reihe sind auch nicht.
     
  18. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Habe mir nochmal die Fotos angeschaut und denke Du hast da eventuell Kabel vertauscht.
    Gehen wir mal von der LED der Lampe aus.
    Da ist das gelbe Kabel PLUS
    GRAU und WEISS sind MINUS des originalen Treiber. 0011.jpg

    Dies Kabel müssen natürlich unabhängig der Kabelfarbe am neuen Treiber den richtigen Anschlüssen zugeordnet werden. Beim neuen Treiber scheint WEISS der PLUS Anschluss zu sein.
    Demzufolge können die anderen Farben auch nicht stimmen.

    0012.jpg

    Also noch mal prüfen.

    GELB der LED ist +
    GRAU und WEISS ist -

    Dese Farbangaben beziehen sich auf Deine Lampe.
    Nun musst Du den PLUS Anschluss und die MINUS Kabel der Beschriftung des neuen Treibers zuordnen.
    Die Farben des neuen Treibers stimmen nicht mit der Farbanordnung Deiner LED überein.

    0013.jpg
     
    Rumpelstilzchen sagt Danke für diesen hilfreichen Beitrag.
  19. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    622
    Danke:
    416
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    @gsmfrank
    Beim neuen Treiber ist Grau Plus und Weiß/Gelb Minus.
    Also richtig angeschlossen.
    Ich habe jetzt nach gemessen. Der Treiber schickt ca. 180V Gleichstrom raus.

    Also nehme ich an, dass die LEDs da defeft sind. Es dürfte da entweder die Kaltweiß oder die Warmweiß Stufe defekt sein.

    PS: Von dem max. 130V am Treiber angegeben sind wir weit drüber. Aber ich weiß auch nicht wie viel der alte Treiber am Ausgang hatte.
    Typisch China Zeugs.
     
  20. gsmfrank
    Offline

    gsmfrank Well-Known Member

    Registriert seit:
    25. April 2012
    Beiträge:
    1,045
    Danke:
    14,204
    Geschlecht:
    männlich
    Handy:
    Xiaomi MI 9T
    Na dann fällt mir auch keine Lösung weiter ein ...