Das Cubot x19 und sein Geheimnis - Kurzbericht

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von schafxp2015, 15. Februar 2020.

  1. schafxp2015
    Offline

    schafxp2015 Well-Known Member

    Registriert seit:
    9. November 2015
    Beiträge:
    2,893
    Danke:
    2,518
    Geschlecht:
    männlich
    Handy:
    Mi 8, Samsung S8
    IMG_20200215_204608_143.jpg

    IMG_20200215_204919_827.jpg

    Ich hatte gestern auch noch ein altes Cubot x19 reinbekommen.

    Wer meint, die beknackten Kameras sind mir völlig egal, ich will ein Handy mit einem absoluten Spitzendisplay wie iPhone 11, sehr guten Empfang, guter Akku, sehr guter Telefonklang z.B als Diensthandy, klein, leicht, schönes Design, billig, der hat hier seine Erfüllung gefunden.

    In diese 90 Euro Klatsche mit Helio p23 hat Cubot ein 5,93 Zoll FHD + Display von Boe eingebaut, bei dem das iPhone 11 alt aussieht.
    Das Labor Maß eine Lichtstärke von 650 cd
    Und das ist keine überdrehte Lichtstärke wie bei manchen mit grauenhaften Schwarzwert

    Der Contrast von 1500:1 wird über die gesamten Helligkeitsstufen konstant gehalten, bei einem optimalen Weisspunkt von 7600 Kelvin, der ebenfalls weitgehend konstant bleibt. Das Kontrastverhältnis ist besser als beim Premium IPS vom Redmi K 30

    Telefonklang und Empfang sind wirklich ohne Fehl und Tadel.
    Ich hab es noch auf 8.1, da läuft es sehr flüssig, die lieblos gezimmerte Android 9 Version ist da hakeliger.

    Es hat Fingerprint und Gesichtsentsperrung, usb-c Anschluss.

    Die Kameras hat Cubot nie im Focus. Die Front ist nur eine 8 MP imx219, die sobald das Licht schlechter wird nicht mehr brauchbar wird.

    Die Hauptcamera ist eine hochwertige omnivision pure-cell 16880, jedoch nichts besonders optimiert. Die 8.1 MTK Standard Kamera App hat einen Schärferegler, der sollte hochgestellt. Am Tage bei Licht, kann man doch anständige Bilder rauskitzeln. Beim Weissableich muss man fummeln, weil die Böller bei schlechtem Bild alle warm-bräunlich werden, da kann man sogar neon nehmen

    IMG_20200215_160642.jpg IMG_20200215_172108.jpg IMG_20200215_164201.jpg IMG_20200215_160910.jpg IMG_20200215_161551.jpg

    Die Linsen sind völlig ok, Randunschärfe nicht erkennbar.
    Man wünscht sich zwar einen besseren Bildalgorithmus, der die Zweige isoliert herausschält ohne jedes Gemansche , geht aber nicht für 90 Euro. Für die meisten werden die Bilder unter diesen Vorgaben aber ok sein, zumal hier das Licht gar nicht gut war.

    Low Light und Cubot existiert nicht. Bilder mit totalem Rauschvorhang mit Details , die nur zu erahnen sind, machen keinen Sinn.
    Das ist ein Tageshandy

    Vielleicht noch ein paar als Geschäftshandys für Kollegen ordern, so ein Display im Einfachböller kommt nie wieder
     
    Zuletzt bearbeitet: 16. Februar 2020
    bartok75, Andycat, kakadu2000 und 3 andere sagen Danke für diesen hilfreichen Beitrag.
  2. schafxp2015
    Offline

    schafxp2015 Well-Known Member

    Registriert seit:
    9. November 2015
    Beiträge:
    2,893
    Danke:
    2,518
    Geschlecht:
    männlich
    Handy:
    Mi 8, Samsung S8
    Vergleich Foto cubot x19 vs. Umidigi Power 3, selbe Zeit

    IMG_20200216_142150.jpg IMG_20200216_142226_147.jpg
     
  3. controlport2
    Offline

    controlport2 Active Member

    Registriert seit:
    10. Juli 2011
    Beiträge:
    167
    Danke:
    59
    Geschlecht:
    männlich
    Handy:
    Umidigi Z1 Pro
    @schafxp2015 : ich hänge mich mal kurz hier mit rein - eventuell weißt Du ja (oder jemand anders) was dazu. :)
    Wenn ich das X19 lade (habe es jetzt mal wieder als Daily Driver), steht unten im Display immer "wird langsam geladen". Und es lädt wirklich grottenlahm. :)
    Ich MEINE aber, dass, als ich es damals neu hatte, es auch schon schneller geladen hat. NICHT im Sinne von Schnellladen, das kann das X19 ja nicht, aber deutlich flotter.
    Das Ladegerät ist von meinem Umidigi Z1 Pro, das ist eigentlich seh flott beim Laden.

    Kann ich da was tun, oder bilde ich mir das nur ein und das X19 schreibt immer "wird langsam geladen"?
    :)

    Edit: jetzt steht da noch "voll in 5 Stunden". Das ist natürlich albern, das Handy war sonst in "normaler" Zeit voll.
    Stellt sich also dann wohl eher die Frage, warum das Teil an dem Umidigi-Netzteil so langsam lädt...
     
  4. schafxp2015
    Offline

    schafxp2015 Well-Known Member

    Registriert seit:
    9. November 2015
    Beiträge:
    2,893
    Danke:
    2,518
    Geschlecht:
    männlich
    Handy:
    Mi 8, Samsung S8
    Manche SP laden nur mit einem ganz bestimmten Ladegerät - z.B. Umidigi mit einem Xiaomi Ladegerät klappt nie gut. da kann kann man nur probieren. Vielleicht hat sich auch durch das Update auf Android 9 was am Laderverhalten geändert.
     
  5. mblaster4711
    Offline

    mblaster4711 Well-Known Member

    Registriert seit:
    30. Januar 2014
    Beiträge:
    420
    Danke:
    1,283
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi A3 6/64GB
    iPad Pro 11
    @schafxp2015 Einfach mal die Kabel und Netzteile durchwechseln.
    Wenn das SP normal geladen wird (4-10Watt) sollte auf dem Display "Wird geladen" stehen, kann aber immer ein paaaaaar Sekunden dauern bis sich die Anzeige nach Kabel einstecken von "wird langsam geladen" auf "wird geladen" ändert.
     
  6. controlport2
    Offline

    controlport2 Active Member

    Registriert seit:
    10. Juli 2011
    Beiträge:
    167
    Danke:
    59
    Geschlecht:
    männlich
    Handy:
    Umidigi Z1 Pro
    Ja, in der Tat - gestern im Büro habe ich das X19 dann mit meinem normalen Netzteil geladen, das ich schon seit Ewigkeiten dort habe. Das ging "schnell".
    Schon interessant - und ich probiere es weiter aus.
    Danke Euch! :)